Error in WindowCache setting the registry

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #5869
    kmtoops
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    About half of the Wyse S30s (Model Numbers end in -01) that I try to image with any firmware higher than 541, I get the error message below.

    The funny thing is that it doesn’t happen to ALL like this. I have had two terminals that were consecutive serial numbers where one did it and the other did not.

    I don’t know what causes it or why it seems so random. Any ideas??

    #18268
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Try to reset to factory defaults before upgrading.

    CG

    #18342
    kmtoops
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I’ve tried resetting to factory defaults on several that displayed this error and it didn’t make a difference. I can downgrade them to firmware 541 without the error but upgrading generates this message.

    #18363
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Download this file and put in your update folder.

    http://www.freewysemonkeys.com/downloads/CE/bootstrap212.zip

    CG

    #18553
    kmtoops
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I tried that and it didn’t change the outcome.

    #18556
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I guess you have unzipped the bootstrap file after downloading, haven’t you?
    If yes and still no luck, delete the ICA Client before upgrading.

    CG

    #18559
    kmtoops
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Unzipped bootstrap, yes. Deleted ICA before upgrade, no. I will give that a shot. Thanks.

    #18669
    mugwamp
    Member
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    What I found that solved the proble is:
    going from 541 to 576 you had to load 565 build first.

    #18670
    kmtoops
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I had a handful of terminals that were 569 and didn’t have this problem however the majority of the older terminals are 541. I don’t have a copy of the 569 build or 576. The only ones that I have are 541, 581 & 590.

    #18676
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Check with Wyse support. They can give you the builds you need.

    CG

    #18714
    Wyse_ass
    Member
    • Total Post: 6
    • Newbie

    Kmtoops,

    Did trying an older image fix the issue for you? I’m having this same problem when I upgrade an S30 terminal to the 590 image. I currently have the 541 image on my older S30s which are having this problem.

    Thanks,

    W_A

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.