DNS/WINS can’t resolve wyseftpfbc4tc

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2447
    jeremyotten
    Member
    • Total Post: 2
    • Newbie

    Ok this is what I did. (We have Wyse VL10’s)

    Install Wyse Device Manager –> OK!
    tested FTP anonymous –> OK!

    Made a wnos.ini and placed it in C:InetpubftprootRapportwnos

    made a 186 DHCP entry in the DHCP server with the IP of the Wyse Device Manager.

    Now when a thinclient boots I get

    Contacten HServer ..
    HSERVER path: “WNOS” -> “WNOS”
    Contacting FileServer
    DNS/WINS can’t resolve wyseftpfbc4tc
    Cannot access system profile.
    Checking Software ftp:/wnos/VL10_wnos

    I don’t know where the wyseftpfbc4tc comes from….

    please help..

    #15744
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    wyseftpfbc4tc is a fall back mechanism that Wyse implemented.
    “wyseftpfbc4tc = Wyse FTP Fall Back Controller for Thin Clients”
    You should change a few things in your environment to make it work.
    1. In WDM go to Configuration Manager-Preferences-WTOS Preferences and disable the checkbox there (there is only one)
    2. Place the wnos.ini in ftproot/wnos/wnos.ini
    3. Check that after a reboot (if it not already works now) the Fileserver reflects the IP of your FTP server (and JUST the IP!!!) and the logon credentials for the FTP user are “anonymous” with any password.

    To learn more about that read my “First Steps” on my website.

    CG

    #15746
    jeremyotten
    Member
    • Total Post: 2
    • Newbie

    You mean to disable (uncheck)

    “Enable Return FTP/INI At Checkin”

    #15747
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Yes

    CG

    #15993
    maros141
    Member
    • Total Post: 2
    • Newbie

    I had same problem. I resolved this problem.
    1. add to DNS cname alias for ftp server (wyseftpfbc4tc)
    2. reset V10L to factory default
    3. correct config DHCP option
    161 ip address FTP server
    162 root path / (It will automatic search in path /Wyse/wnos/ )
    (server path to wnos.ini C:InetpubftprootWysewnos)
    (ftp folder on server C:Inetpubftproot )

    #15995
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    That’s perfectly configured but in this scenario you do not need the DNS alias.
    wyseftpfbc4tc is just for fall back if nothing else is configured and you are using OT 161/162. On the other hand, it does not hurt to define it.

    CG

    #20459
    GantryG
    Member
    • Total Post: 1
    • Newbie

    I just want to mention that when I was setting up a site I got the “DNS/WINS can’t resolve wyseftpfbc4tc” error, and I thought that I had a problem with DHCP not properly implementing option 161, but the problem was really that my FTP path was missing the wnos folder, so that error can be deceptive, because it apparently shows that error even if it CAN find the FTP server and login, but not get to the .ini file. It would be better if it indicated that it could login but could not find the path.

    #25110
    FreeLink
    Member
    • Total Post: 1
    • Newbie

    I have 2 V10 units. Both have been reset to factory defaults, and then received a static IP configuration (IP address, mask, gateway, DNS+WINS server), and finally were pointed to the same FTP server in “Central Configuration”, with the same path and account details.

    When booting, one unit will pick up everything off the FTP server, starting with the INI file, and then OS files. But the 2nd unit will try to resolve “wyseftpfbc4tc”, without success, and then only log into the FTP server to retrieve OS files only, but not the WNOS.INI!

    I fail to find an explanation for this distinct behavior.

    #25112
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Same firmware?
    Same ftp credentials used?
    Can you check your ftp server log file?

    CG

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.