Disable or Hide the float bar floating bar during login

  • This topic has 16 replies, 6 voices, and was last updated 1 year ago by lolix.
Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #106339
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Dear forum

    i’m searching for a way to not display the floatbar float bar during login into a citrix Shared Desktop,

    We’re using latest WMS 3.3.1 29 and latest Firmware 9.1.3129 on wyse 3040 latest BIOS 1.25

    I was trying to hide or disable the DELL floatbar that gives you access to the Connections while logging in

    I tried to play with the policies in WMS, but i cannot find a way to hide this one. I can hide the VDI toolbar using the User Experience Settings policy, but it only hides the floatbar for shutdown restart, settings etc.
    i want to hide the other one, that gives you access to the connections and has a DELL logo on it

    I tried to play with “Login Experience – login settings” policy that has a “Connection Manager” option, but it does not affect anything.

     

    Of cours we could also use Classic Mode for user experience, but we want to user the Modern Mode, because the layout and colors are far more better

     

    Thanks for your help

     

    Regards

    #106341
    jamauai
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    Are you referring to the black float bar not going away while loading the desktop after entering login credentials? I just started experiencing that this morning after upgrading WMS to 3.3.1_29. It was not an issue with WMS 3.2_780.

    Here’s what I’m running: WMS 3.3.1_29, ThinOS 9.1.3129, VMware Horizon, PCoIP.

    So far the only way I’ve been able to get around this is to change System Mode to Classic under Personalization > User Experience Settings.

    #106344
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Hello jamauai

    That’s exactly the situation

    Unfortnately I cannot Rollback to previous WMS Version, and we would like to keep using the Modern Mode – Or be able to change the Classic Mode color scheme

     

    Anyone else an idea ?

     

    Thanks

    #106352
    jamauai
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    Same for us. I forgot to snapshot our WMS server prior to the upgrade so I can’t revert back. Also don’t like the classic mode colors either..

    #106374
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Hi

     

    I did some tests and it looks like ( to be confirmed ) its a combination of WMS 3.3.1 and latest Firmware 9.1.3129

    I downgraded the Wyse 3040 to firmware 9.1.1131 with Citrix Workspace app 20.12 and it looks like the VDI toolbar with the Dell logo disappears during login if you have only one published desktop/app

    I’m continuing my tests

     

    #106377
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Hello Again

    after some tests, there has been evolutions on the toolbar behavior with the different Firmware versions in v9.1

    9.1.1131 gets the best results in Moden Mode :

    • the connection toolbar disappears while logging in and stays hidden,
    • the system toolbar stays during login, but is hidden afterwards if using fullScreen mode
    • the system toolbar disappears also at logoff

    9.1.2101 gets the good results in Moden Mode :

    • the connection toolbar disappears while logging in and stays hidden,
    • the system toolbar stays during login, but is hidden afterwards if using fullScreen mode
    • BUT : the system toolbar stays after logoff !!!

    9.1.3112 and 3129 have the Connection toolbar issue :

    • the connection toolbar do not disappear while logging,( unless you click into the Desktop )
    • the system toolbar stays during login, and is not hidden afterwards if using fullScreen mode ( unless you click into the Desktop )
    • BUT : the system toolbar stays after logoff !!!

    So choose well your version, going to the latest one cause some visual issues !!!!

     

    #106381
    jamauai
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    Wow, thanks for testing. Hopefully they fix it in the next firmware or WMS update.

    Do you have a support ticket open with Dell by any chance?

    #106385
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Hi,

    didn’t open a ticket at Dell yet, but not sure I’ll do it

    I’m still testing what the best solution is for our environment, ‘cos we’re a bit in a hurry and we cannot wait for Dell to release a new firmware

    So I’ll probably stay in FW 9.1.1131 for now …

     

    #106399
    jamauai
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    FYI, this is still an issue with ThinOS 9.1.4234 released this morning.

    #106990
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Just to let you know we tried Firmware 9.1.5067 this morning and it’s still the same issue

     

     

    #107096
    vanyouss
    Participant
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    I still get annoyed with this floating bar, I will contact our Dell rep to address this.

    #107202
    jamauai
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    Wow, still an issue? What version of WMS are you at now?

    #107204
    vanyouss
    Participant
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    still the same problem here and I’m running WMS cloud version: 3.6 241

    #107205
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    Have you tested the following:

    In your ThinOS 9.x Policy, select Login Settings. Look at the very bottom of the section you will find Connection Manager. The default setting is minimized, test Hide.

    Jim

    #107299
    burnout6
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    Interestingly it seems to only work as expected with the Modern layout using the following combo

    thinOS 9.1.6.108

    CWA 21.12.0.18.2

    Using CWA 21.12.0.18.3 will get you the floater bar

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.