DHCP / Wnos.ini settings not applying

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52279
    Hoerti
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    I´m new to WMS and trying to implement it in our company. We have Thin Clients from Dell (3040) with Firmware 8.6_206. WMS comes with version 2.0.

    On my DHCP server I set these scope options:

    165 WMS Servername:443
    166 MQTT Servername:1883
    167 CA Validation false
    199 Group Token defa-groupname

    So I took a Thin Client, made a reset and I though when I restart, the local settings of the Thin Client should be overwritten – but no chance. (default values see image)

    So I tried with my wnos.ini and wrote these values to it:

    WMSServer=Servername:443 WMSMQTTServer=Servername:1883 WMSGroupKey=defa-groupname WMSCAValidation=No

    On my Thin Client under “System Tools” – “Global ini” I can see this changes but not in the WMS Configuration point.

    Trying to write the server adresse directly in the wms configuration on the thin client works fine – a connection to the WMS is successful!

    What can be wrong here?

    Thanks in advance!

    #52280
    Hoerti
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Found it by myself  – there has been an old entry in the DNS

    Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.