Default RDP

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #52684
    • Total Post: 55
    • Back Stage Pass
    • ★★★★

    I recently got user complaing about seeing a new icon on thier Wyse home screen “Default RDP”. I thought they were nuts b/c during all my testing I never had this pop up for me. Well sure enough I logged into it 8.6_206 build and there it is Default RDP.


    SO my question is how do I get rid of it, i can not right click and remove b/c it is grayed out. I am not seeing anything in my code that would enable that either.


    Any thoughts?



    • Total Post: 10696
    • Jedi Master
    • ★★★★★★★

    If you are using a wnos.ini, then add
    EnableLocal=no HideDefault=yes

    If you are using WMS, add the same string to the Advanced section


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.