Com Port err16 R90

Viewing 1 post (of 1 total)
  • Author
  • #43552
    • Total Post: 1
    • Newbie

    Hi All

    I am working on some R90l that I picked up.

    I needed these as I am working on a project that requires 2 com ports.

    One com port is for an elo touchscreen and the 2nd will be a printer that I need to forward to the server.

    Setup has gone ok with one exception.

    I get a permanent stream of RDP: Fail open port0 errno 16 in sys info.

    Now I dont know if I can just ignore it as all works ok or if it will at some point cause me issues,

    I assume that the touchscreen I have on com1 is using com1 and so when it tries to forward it is busy locally. I have tried swapping ports and again same message but port1 instead of 0

    I cannot find anyway to stop com1 being forwarded. I have been through the ini ref and nothing I can see. Easy to stop all com ports being redirected but not a single one.

    I dont get this error on a s10 when I tried on there with com ports forwarded and touch screen on the port.

    So my questions are. Will it cause me any issues if I just ignore it and if so any ideas on how to keep com1 local and com2 forwarded.

    Its running wtos 8.02 which I am assuming has been down graded from xpe as the r90l should be running xpe.

    I appreciate any help



Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.