Cisco Jabber not recognising USB headset on some hardware

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #52662
    richard.pierce@bt.com
    Participant
    • Total Post: 2
    • Newbie

    Hi,

    We are testing Cisco Jabber client in a citrix environment (Not using Jabber VDI) just full client installed on Window 2008 server using WYSE 3040, 3010 and C00X. The 3040 works perfectly, detects either a Plantronics, Sennheiser or audio jack headset and call quality is good for each. Neither the 3010 or C00X seem to be able to utilise the headset correctly (No sound picked up by the microphone, no option to select the headset as the preferred device in Jabber.

    Any help would be greatly appreciated.

    Regards,

    Richard.

    3040
    Wyse Xenith
    8.6_013

    3010
    Wyse Xenith
    2.0_210

    C00X
    Wyse Xenith
    2.1_027

    Headsets
    Plantronics BT600
    Sennheiser
    Audio jack

    #52663
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    As 3010 and C10LE are very old and on top you are using very old firmware on them, it is not surprising that this is not working.
    You should try to upgrade the devices to the latest firmware and try again. If it still not working, consider replacing them.

    CG

    #52664
    richard.pierce@bt.com
    Participant
    • Total Post: 2
    • Newbie

    Thank you for the prompt response. I am a novice with Wyse terminals. Could you tell me the latest version of firmware available for these older devices?  Also do you see any reason not to go with this design as apposed to using the Jabber VDI.  The reason I want to use this design is that Jabber VDI only seems to be supported on very specific WYSE hardware and I need Dual media stream DMS call recording to be enabled and would prefer to have this done at a central location rather than out at the Thin Client. Note we also use HTTPS sessions for home workers and want to keep the DMS central for this reason as the user may have poor broadband at home and don’t want extra unnecessary traffic at the home.

    Regards

     

    Richard.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.