Changed IP address and BROKE WDM!

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2836
    ltd2007
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    hey everyone,

    I recently had to change the ip address of our server, and doing so broke WDM….

    I downloaded and have tried MDTools but when I try to connect to the database (local as I’m using workgroup edition) I get the error message:

    An error occured accessing the database: Login failed for user ‘Rapport’.

    I’ve tried manually entering in the password rather than using the “default” option but its still a no go.

    I also tried creating a new user on the system, adding it to the admin group and then going into WDM and adding it as an Administrator… but still no go…

    Any ideas??

    #15991
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What actually “broke”? What password have you tried? Which WDM version?

    CG

    #16021
    ltd2007
    Member
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    I tried the r@p8p0r+ password,
    and the “default” option within the utility

    we are using Wyse Device Manager 4.7.2

    #16029
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    The default password for DB access in WDM 4.7.2 is “ThinMgmt_451”

    CG

    #16258
    gavin0001
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    Hi,

    You should be able to connect to the database by logging on using administrator credentials (i.e. logon to the server as administrator, then start SQL Server Management Studio) and use Windows Authentication, and it shouldn’t ask for a password. Stop the Rapport service (am not sure whether or not this is necessary, but is probably a good idea). The tables you will need to update are dbo.Install, dbo.Server, dbo.SoftwareRep. I can’t remember if all of the tables contain the ip address or not, but they are the ones that store the server name and/or IP Address, so just have a look, it should be fairly obvious which bits you need to change. If you have any trouble I’ll dig through my documentation and look it up for you.

    Once you update the IP Address in the database (and started the Rapport Service again 🙂 ) you should be able to use the WDM console with no issues.

    Have Fun,
    Gavin

    #16295
    karaziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    Default PWD in MDTools is outdated, and doesn’t reflect the new default PWD changed in 4.5.2.

    You’ll need to specify the SQL server or SQL Instancename and use the credentials noted by the other posts.

    Rapport
    ThinMgmt_451 (unless you chose a custom PWD during install.

    A common mistake is to forget the RapportDB instance name on MSDE installs of WDM.

    If you change the Server IP, you just need to restart the services so WDM is aware of the new IP. You may also need to update the SWREP properties if the SWREP is local

    -k

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.