Can’t get initial wnos.ini to load

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8279
    mcnigelmcgruff
    Member
    • Total Post: 1
    • Newbie

    We have a V90LE that we have recently purchased a WTOS conversion kit to convert it to a V10L/LE. While the deployment of the OS has not been an issue and the WTOS will work (when configured manually), I cannot get it to load the WTOS update or the wnos.ini file. I have configured the following options in DHCP:
    161 – FTP Server (WDM Server)
    184 – FTP Username (set to anonymous)
    185 – FTP Password (also set to anonymous)
    186 – WDM Server

    When it boots, the Event Log under System Information shows:
    DNS/WINS can’t resolve [wyseftpfbc4tc]

    However, Central Configuration shows:
    File Servers/Path: -correct WDM server-
    Username: -Incorrect username-
    Password: -Hidden password-
    WDM Servers: -correct WDM Server-
    -All of the fields listed above are green and non-editable.

    The current version of the WTOS is: 7.0_113
    Currently, the local wnos.ini file is blank.
    I have tested the ftp server and credentials entered in the DHCP options.

    Any help would be appreciated, however, I would like to address the fact that it is not looking for the correct server before we move on to FTP directories or what is in the wnos.ini file. Thank you.

    #24898
    rollucb
    Member
    • Total Post: 6
    • Newbie

    For option 161, do you have an IP or an FQDN? If the latter, is it resolvable? And is your device picking up the DNS servers? (Visible under System Setup, Network Setup, Name Servers)

    [wyseftpfbc4tc] is the device default for the FTP server.

    Have you tried resetting the system to factory default? (I have a similar issue where our T10Ds will not detect a new value for option 161, and that’s the only way to get them to.)

    #24904
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    You do not need OT 184 and 185 as you are using anonymous.
    So start removing them.
    If OT 161 is read in correctly, then you should see something like “Your_fileserver/wyse” in the Fileserver field, correct?
    Now create a folder structure on your ftp server like
    ftproot/wyse/wnos and place a file called wnos.ini in there.

    CG

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.