C10LE Downloading firmware, stuck in a loop!

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #46446
    readmanr
    Participant
    • Total Post: 2
    • Newbie

    Not sure how to get sorted and I cannot get any help from Dell Australia as I have no order number and no “valid” service tag. Admin I did do a search but I can’t figure this out.
    Going to our saved link of…
    https://support.wyse.com/OA_HTML/wyseibuProductEntitlement.jsp

    Takes us to Wyse.com has moved to Dell.com
    Go to dell.com/support/wyse for details.

    When we go to this link, it says…
    Visit the Wyse Support Download website for access to drivers, firmware, add-ons and updates
    Which is https://appservices.wyse.com/pages/serviceandsupport/support/downloads.asp

    I then select Active > Wyse Thin OS > C10LE from the drop down and it takes me back to wyse.com as moved to Dell.com.

    Full Circle.

    So reading a few posts, I tried the Dell Digital Locker, couldn’t find my former account on the new system so I created a new one with the same e-mail address.
    We have C10LE’s from 2010 to 2015, and are running WTOSC10LE_7.1_033 and WTOSC10LE_8.0_037.
    I just found some C10LE’s but they have WTOSC10LE_6.5.0_30 on them.
    I remember in the release notes there were a few version jumps to do, but regardless I am in the Dell Digital Locker trying to put in the Serial Numbers to figure out the versions available to us like before, however it does not accept with 2EMXX123456 type of asset tag, I don’t have these recorded anywhere other than the labels of the C10LE’s spread around australia (or in the Wyse Support website where they were all added).

    Dell Digtial Locker asks for the registration e-mail, but that was cleaned up many a mailbox ago.

    What would the procedure be now, Dell phone support want a valid asset tag or order number, we just want all our old Wyse numbers registering so I can redownload version 7.0 and 7.1 or various builds we are allowed to get.
    I am thinking we may have to purchase a brand new support agreement to gain access to the old downloads but we have no requirement for WTOS 8.3 in our environment as yet.

    Thanks for reading.
    Rob

    #46447
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    The old C10LE units do not have a Service Tag. Therefore, you cannot enter one.
    To get access to ThinOS firmware, you would need a maintenance contract.

    CG

    #46459
    readmanr
    Participant
    • Total Post: 2
    • Newbie

    Thanks for confirming CG, its a shame really, we used to log in and see the greyed out versions and could see the ones we could download with a clickable link.
    As we have no C10LE’s with a Dell logo on the front we are stuck and cannot download the versions we were entitled to.
    I think Dell should reinstate the old site for legacy, and only post new firmware on the new Dell site where the maintenance contracts are managed.

    Can anyone confirm what the latest firmware version is for the C10LE?
    Can they run the new 8.5?

    #46463
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Latest version for C10LE is 8.3_109

    CG

    #46515
    itlifesaver
    Participant
    • Total Post: 19
    • Regular Joe
    • ★★

    I have a valid maintenance contract, and still cannot get old Wyse firmware from Dell. Spent hours on the phone with them and still, they say they cannot access it internally and will have to “email me links to download”, but day later, still no email. It’s ridiculous.

    #47520
    GilesEadon
    Participant
    • Total Post: 1
    • Newbie

    Did anyone manage to get the latest 8.3_109 firmware for the C10LE?

    We have a valid maintenance contract with a 100+ devices. We are implementing a Server 2016 RDSH farm and we cannot use our existing thin clients!

    Trying to get anyone at Dell to help at all is just not working, we have spoken to account managers, tech support etc. and no-one can point us in the right direction.

    Any help would be much appreciated!

    #47539
    djmoeller
    Participant
    • Total Post: 60
    • Back Stage Pass
    • ★★★★

    I have 8.3_109, I downloaded it from my Dell Locker without issue. I spent some time with Dell trying to get 8.0_512 because it’s not in my Locker and the upgrade path says to upgrade to 8.0_512 first but eventually I gave up. We don’t have very many C10LE clients anyways.

    #47542
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    I have uploaded 8.3_109 to the download section.
    Hope that helps.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.