Auto-Connect to RDP

Viewing 1 post (of 1 total)
  • Author
  • #105785
    • Total Post: 7
    • Newbie

    we are using WMS and Wyse 5070 with ThinOS 9.1.
    The manual RDP-Connect (with Credentials saved in WMS) works without a Problem.
    The auto reconnect works as well.
    But the Auto-Connect on start-up won’t work.
    We only have one RDP-Connection defined and the checkbox for the Connection is set.
    In the Global Session Settings “Auto Connect” is activated as well.
    But I have to klick at the Connection and it won’t connect automatically.

    Is there anything I have missed, or does someone has an Idea?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.