Audio not working on V10L.

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5678
    ZyBeR
    Member
    • Total Post: 4
    • Newbie

    I’m running V10L terminals with 6.5.30 in a VDI enviroment, but I’m having problems with the sound.

    When I connect to a desktop through VMware View Client (desktops are XP SP3) everything works, sound is played back on the real computer just as it should be.
    But, when I connect to the same desktop through a V10L terminal Windows Media Player complains about the audio device, and no sound is played back.

    I’ve tried so many things but I just can’t figure it out. As it works through the software client but not through the V10L I assume the problem lies in the V10L or it’s configuration.



    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 5.2.05 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* https://technicalhelp.de *
    ;* *
    ;*************************************************************


    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Privilege=None SuppressTaskbar=yes
    EnableGKey=yes


    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    FormURL=ebs.bmp
    Reboot=Yes Time=06:00
    Device=Audio Volume=15 Mute=No

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    TCXLicense=*****
    TCXLicense=*****

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Se Charset=ISO-8859-1
    KeySequence=yes Ctrl+Alt+Up=no Ctrl+Alt+Down=no Ctrl+Alt+Left=no Ctrl+Alt+Right=no Ctrl+Alt+Del=yes

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=1920x1080 Refresh=60
    Screensaver="10" LockTerminal=no Type=0

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=time.windows.com Timeformat="24-hour format" Dateformat=yyyy/mm/dd
    TimeZone='GMT + 01:00' ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName="Central Europe Standard Time" DayLightName="Central Europe Daylight Time"

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    VDIBroker=https://******
    ConnectionBroker=VDM
    SignOn=Yes

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD disable=yes

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    ;SessionConfig=RDP DefaultColor=1
    SessionConfig=ALL DisableSound=No
    #17686
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Please remove the line with your TCX license on your post.

    #17687
    ZyBeR
    Member
    • Total Post: 4
    • Newbie

    Fixed, thanks.

    #17688
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Try SessionConfig=ALL DisableSound=2

    CG

    #17693
    ZyBeR
    Member
    • Total Post: 4
    • Newbie

    ConfGen: Thanks for the suggestion, but it didn’t help 🙁

    #17800
    sfhxen
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    ZyBeR, you mention that you fixed it…what was the fix?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.