9150SE Imaging Issues

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #2721
    • Total Post: 1
    • Newbie

    I’m trying to reimage a 9150SE. I’ve tried different versions of firmware and all seem to be doing the same thing…..

    I’m using WDI 4.4.1 and can send the firmware to the machine to update.

    The machine reboots, finds the TFTP server and uploads a root.iu2 ?? file (sorry if this file name isnt exactly correct, im working from memory). The screen then goes blank and the 9150 seems to hang.

    I’ve tried the USB Imaging software, but none of my USB sticks want to seem to boot. I do have one that just shows a j at the boot screen, the others just complain that there is no bootable media – could this be an issue with an incompatable version of the bios ??? I cant seem to find what version im running.

    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Download the WDM troubleshooting guide from my website. It has tons of helpful info on WDM issues.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.