5150SE 128M flash

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1714
    digital_me
    Member
    • Total Post: 4
    • Newbie

    Hello!

    I have a 5150se version with 128M flash. It initially had 6.2.0 and I updated to 6.3.1 using the image from Wyse. But after the update, only 64M of flash are used by the OS so the other half is unusable. I think the image on Wyse is for 64M flash models.
    How can I use the whole 128M? Is there an image for 128M flash on 5150se?
    I can’t find even the original 6.2.0 image…

    Thanks in advance!

    #14913
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Which way have you upgraded?

    CG

    #14922
    digital_me
    Member
    • Total Post: 4
    • Newbie

    @ConfGen wrote:

    Which way have you upgraded?

    CG

    I upgraded via PXE boot (WSI). It also upgraded NOR to 1.15.
    After that I also reimaged with a USB stick with the same result, only 64M of flash available…

    If I format the flash with DOS, it makes all 128M available.

    #14924
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    PXE imagaing will not expand the drive. Upgrade your unit via FTP with the .64m file.

    CG

    #14932
    digital_me
    Member
    • Total Post: 4
    • Newbie

    Thank you very much. That solved the flash problem.
    I’m wondering if there’s a 6.2 image available for ftp reflash.
    The only one on their site is an i2d image for PXE install.

    #14936
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Why do you need a 6.2 image. You can download 6.5.3 image as well.
    Look for the S50 images. They are compatible to 5150 images.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.