5070 ThinOS 9.0.2108 USB audio devices only

Tagged: , , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #52767
    astee
    Participant
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    Hi,

    I’m trying to configure a 5070 to use only USB headsets only – various models in our environment.

    This is because when a user connects a headset, the default output is HD audio-1. There are also 4 different device options in Playback and 2 in Record. This can get confusing for some users when having to manually select a device.

    I have tried to disable Audio within the BIOS and that works fine, but it only redirects playback devices (listed as HDX audio). Record devices do not redirected.
    Also, all devices are missing when testing playback/record from the Peripherals audio menu (which isn’t an issue).

    Has anyone found a combination of audio settings that simply lists the USB headset and no other internal audio devices?

    Thanks,

    Astee

    #52771
    astee
    Participant
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    … Anyone?

    #52781
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I doubt this will be possible.
    Have you tried to assign one or the other headset as the default audio device?
    Something like
    Device=audio playback=”Jabra Evolve 65″ record=”Jabra Evolve 65″

    CG

    #52787
    astee
    Participant
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    Thanks for chipping in.

    That was my next route, but because we have a large mix of headsets and hot-desks, this could become problematic. Are we able to wildcard like Plantronics*, or have comma separated multiple headsets?

    On my 5060, we have disabled audio from the BIOS (directly) and are able to redirect both playback and record, but this was on ThinOS 8.6.x.

    Astee

    #52812
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    No, wildcards will not work here.

    CG

    #53226
    Wingman86
    Participant
    • Total Post: 3
    • Newbie

    Astee We have got the same issues here – I think there is an issue with the Citrix Workspace Client for Linux – Keyboard language pass through is also not working and is causing a lot of frustration in our environment

     

    We have one type of headset in our organisation and we have specified the defaults in WMS but it does not pass through to the users session. all our devices on ThinOS 8.6 (PCOIP 5070) are working perfectly,

    Since the upgrade to ThinOs 9.0 on supported hardware users have to keep selecting their devices and changing their keyboard language on Windows 10 VDI.

    #53276
    astee
    Participant
    • Total Post: 29
    • Frequent Flyer
    • ★★★

    Hi Wingman86, our testing has shown the same, although we only use UK keyboard layouts.

    Hoping for a fix in the next release.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.