3200LE, 3350SE, 3360SE Firmware question

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2744
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Since there seems to be newer and better firmware builds than what’s available on WYSE’s website in existence for just about every modern CE WinTerm, I was wondering if the same might be true for the older Midway/LEO/UTC units, particularly the WT32000LE, WT3320SE, and WT3350SE

    I read somewhere that the 3200LE could support some version of Windows CE 3, but I don’t recall any CE 3 releases from WYSE (it looks like they went right from 2.12 to .NET 4.x.) Was there ever a CE 3 release for WYSE terminals? If not, what was the last build of 2.12 avaialble for the units I listed above, and are they more recent than those available on WYSE’s download page?

    list=WYSE’s website currently offers:
    WT3200LE – CE 2.12 Build 441.22
    WT3320SE – CE 2.12 Build 369.20
    WT3350SE – CE 2.12 Build 441.22

    Also, was there ever a CE .NET 5.0 release for the WT3360SE?

    Any information would be appreciated.

    #15925
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    You can expect that there are always newer versions out there than posted on the Wyse Download site. This is due to the fact that Wyse does not post code that hasn’t gone through their internal testing. This does not mean posted software is bug free, but the chance is higher 😉
    CE 3 was only released for their 3820 tablet client. All other clients directly gone from 2.12 to 4.0 to 4.1 to 4.2 and nowadays to 5.0 and 6.0.
    Latest build versions should be around 506 build number which is CE 4.2. But this depends also on how much flash you have.
    Contact Wyse support to tell the correct and latest version.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.