Reply To: Update Rapport 4.4.1 to WDM 4.5.3

#13745
ConfGen
Keymaster
  • Total Post: 11485
  • Jedi Master
  • ★★★★★★★

Although there is no need to upgrade the units to let them communicate with WDM 4.5.3, I would strongly recommend doing this as the new version has a lot of new features and fixes. But do a test before upgrading everything.

CG