Update WES7 Image

So I created a base image and used the following guide to set the name and join it to the domain on deployment. http://www.freewysemonkeys.com/products/9000/Prep_WES7_and_domainjoin.pdf This works great for brand new…

Unable to connect to a VDI in a box VM via Wyse Xenith

…‘GMT’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZone=’Greenwich Mean Time’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Greenwich Standard Time” ;************************************************************* ;* Network * ;************************************************************* DNSIPVersion=ipv4 SignOn=Yes LockTerminal=no DomainList=”XXX” MaxVNCD=1 VncPassword=”MEBBNLBCNLBBIFBD” Encrypt=yes VncPrompt=No Accept=5 ActiveVisible=yes…

XenDesktop config with no desktops assigned?

…but the last must end with a ” – ; CONNECT=ICA BrowserIP=xxx-ctx01.dtenet.com:8070;xxx-ctx01.dtenet.com:8070 Application=”DTE Desktop 7″ Description=”DTE Desktop 7″ Icon=winlogo1.ico Encryption=128 Colors=true Fullscreen=yes Resolution=default Username=$UN Password=$PW Domainname=XXXXXX HTTPBrowsing=yes Mapdisks=yes MapdisksUnderZ=yes LocalCopy=yes…

V10L 6.2.0_08 to Win8 Professional – doesn’t work

Same Problem as described here with 1200LE boxes (http://www.freewysemonkeys.com/modules.php?name=Forums&file=viewtopic&t=7980) now verified with V10L system and firmware 6.2.0_08. Doesn’t work too. Absolutely identical problem. Does here use V10L System to RDP…

Non VDI Mode connection to Xendesktop

…a ” – ; CONNECT=ICA BrowserIP=SYDXENAPP1:8080 Application=”APP” Description=”2. APP” Domainname=domain Disablesound=yes LowBand=yes UnmapUSB=yes LocalCopy=yes ; ;- ICA Session 2 – ; CONNECT=ICA BrowserIP=sydxenapp1:8080 Application=”Sydney Desktop” Description=”1. Sydney Desktop” Domainname=domain LocalCopy=yes…

Help with contacting file server

…client, I get the following errors: Looking up WDM server by DNS hostname… DNS/WINS can’t resolve [wdmserver] Looking up WDM server by DNS SRV record… DNS sendto error: Host is…

Lock Screen not available on z50d for Domain users

…TimeZone=”America/New_York” ManualOverride=1 ;************************************************************* ;* Network * ;************************************************************* EthernetSpeed=100M-F EnableSSH=yes PermitSSHRootLogin=yes Autologin=No ChangeRootPassword=cm9vdA== DomainList=ecitc DisableVNC=no ; If you are using an older version of SUSE code please use: ; VncPasswd=clear_text Password…

App not auto launching with WNOS.ini from config gen

…;- Each line but the last must end with a ” – ; CONNECT=ICA BrowserIP=192.x.x.x Application=”DFB Desktop” Description=”XenApp” AutoConnect=Yes Encryption=Basic Fullscreen=yes Resolution=1024×768 LocalCopy=no Is there something not correct in this…

T10 – Prevent USB mapping but allow through TCX

…;- Each line but the last must end with a ” – ; CONNECT=RDP Host=EH-RDF-01.domain.org.uk Description=”User Desktop” AutoConnect=Yes Reconnect=no Fullscreen=yes Rdp_No_Wallpaper=yes Domainname=domain Smartcards=yes Mapdisks=no Disablesound=No UnmapUSB=yes AudioQualityMode=2 RDPAudioRecord=yes LocalCopy=no **…