Update WES7 Image

So I created a base image and used the following guide to set the name and join it to the domain on deployment. http://www.freewysemonkeys.com/products/9000/Prep_WES7_and_domainjoin.pdf This works great for brand new…

XenDesktop config with no desktops assigned?

…but the last must end with a ” – ; CONNECT=ICA BrowserIP=xxx-ctx01.dtenet.com:8070;xxx-ctx01.dtenet.com:8070 Application=”DTE Desktop 7″ Description=”DTE Desktop 7″ Icon=winlogo1.ico Encryption=128 Colors=true Fullscreen=yes Resolution=default Username=$UN Password=$PW Domainname=XXXXXX HTTPBrowsing=yes Mapdisks=yes MapdisksUnderZ=yes LocalCopy=yes…

V10L 6.2.0_08 to Win8 Professional – doesn’t work

Same Problem as described here with 1200LE boxes (http://www.freewysemonkeys.com/modules.php?name=Forums&file=viewtopic&t=7980) now verified with V10L system and firmware 6.2.0_08. Doesn’t work too. Absolutely identical problem. Does here use V10L System to RDP…

Non VDI Mode connection to Xendesktop

…a ” – ; CONNECT=ICA BrowserIP=SYDXENAPP1:8080 Application=”APP” Description=”2. APP” Domainname=domain Disablesound=yes LowBand=yes UnmapUSB=yes LocalCopy=yes ; ;- ICA Session 2 – ; CONNECT=ICA BrowserIP=sydxenapp1:8080 Application=”Sydney Desktop” Description=”1. Sydney Desktop” Domainname=domain LocalCopy=yes…

Help with contacting file server

…server and my http server correct. I can access the FTP server using my web browser, but when I put the path on the central configuration on the xenith thin…

Lock Screen not available on z50d for Domain users

I am having trouble getting the screen lock to users who have been authenticated through AD, here is my config: ;************************************************************* ;* * ;* This wlx.ini file was generated with…

App not auto launching with WNOS.ini from config gen

…;- Each line but the last must end with a ” – ; CONNECT=ICA BrowserIP=192.x.x.x Application=”DFB Desktop” Description=”XenApp” AutoConnect=Yes Encryption=Basic Fullscreen=yes Resolution=1024×768 LocalCopy=no Is there something not correct in this…